Skocz do zawartości

Prawidłowe 301, a niewyindeksowana jedna podstrona


FLOWSEO
 Udostępnij

Rekomendowane odpowiedzi

Hej, 

dokonałem przekierowania 301 z domeny z www na bez www. Ta bez WWW się poprawnie zaindeksowała, ustawiłem w SC preferowaą domenę w podpiętej stronie z www i bez www, ale jednak w serpach wciąż siedzi jedna podstrona z urlem z www.

Nie spotkałem się z takim problemem - co warto sprawdzić?

A może po prostu czekać?

Odnośnik do komentarza
Udostępnij na innych stronach

16 minut temu, FLOWSEO napisał:

czy na pewno mam to zrobić GSU

no za pomocą submit url Google powinno załapać przekierowanie i powinno zmienić się na adres podstrony bez www

Edytowane przez s_matysik
Odnośnik do komentarza
Udostępnij na innych stronach

@markarczun po prostu chcę mieć pewność, że nie zrobi się z tego w jakiś sposób DC i obawiam się czy aby na pewno nie przeoczyłem czegoś i nie wkradł się błąd, którego nie mogę znaleźć.

Odnośnik do komentarza
Udostępnij na innych stronach

powinno działać poprawie. Widzę, że wszystkie podstrony z www poznikały poza jedną, a trwa to już ok. 4 tygodni i wciąż mi to zalega w serpach. Czyli jednak czekać?

Użyłem już submita. Na razie bez zmian

Odnośnik do komentarza
Udostępnij na innych stronach

@s_matysikHej, wracam z tym samym tematem - minął już czas od użycia Submita, a problem pozostaje.

W serpach wciąż siedzi adres z www i są widoczne 2 url w search console dla tej wersji domeny jako zaindeksowane.

po kliknięciu w serpach w wynik z WWW przenosi na właściwy, bez WWW, ale problem widzę właście w konsoli, choć screaming frog pokazuje właściwe 301. Czy możesz doradzić gdzie jeszcze warto szukać?

Odnośnik do komentarza
Udostępnij na innych stronach

1 godzinę temu, FLOWSEO napisał:

problem pozostaje.

Pisałem aby zaczekać 7-10 dni od wrzucenia.

 

Możesz jeszcze spróbować podlinkować (zewnętrznymi) kilkoma liniami ten adres z www, to też pomaga załapać 301.

Odnośnik do komentarza
Udostępnij na innych stronach

@s_matysikpamiętam Twoją wskazówkę - tyle też odczekałem, bo submita użyłem przez zapytaniem na forum. Minęło więcej czasu i bez zmian.

spróbować wersję z www jeszcze raz zaindeksować poprzez search console?

Odnośnik do komentarza
Udostępnij na innych stronach

1 godzinę temu, FLOWSEO napisał:

spróbować wersję z www jeszcze raz zaindeksować poprzez search console?

tak spróbuj

Spróbuj też podlinkować kilkoma linkami tą podstronę z www jak napisałem wyżej.

Odnośnik do komentarza
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się
 Udostępnij

×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę. Warunki użytkowania Polityka prywatności