Jump to content

ttah

Forumowicze
  • Content Count

    677
  • Joined

  • Last visited

  • Days Won

    7

ttah last won the day on April 4 2019

ttah had the most liked content!

Community Reputation

113 Excellent

Recent Profile Visitors

4,216 profile views
  1. Przepraszam, fałszywy alarm. Dodawałem stronę bez www w adresie (a w systemie jest z www). Przy okazji wyłapałem, że na tej stronie miałem wykomentowane przekierowanie w htaccess i stąd pomyłka, bo mnie nie przekierowało.
  2. Własnie próbowałem zaimportować nowe podstrony do jednego z moich serwisów za pomocą zarówno danych z linku, jak i wklejając je bezpośrednio do formularza, ale wyskakuje mi taki błąd przy każdej podstronie: podstrona nie została dopasowana do stron użytkownika (dla pierwszej podstrony na liście) i podstrona nie została dopasowana do stron użytkownika, jeśli pasuje, koniecznie sprawdź kodowanie pliku - ma być utf-8 bez bom (dla każdej kolejnej podstrony). To samo występuje jak wklejam dane ręcznie. Plik ma na pewno poprawne kodowanie. Jak ostatnio (ze 2-3 tyg temu?) dod
  3. Tak, po wykresach u nich widać kiedy co działało. W sumie dziwne, że tego nie scalą w całość.
  4. Mam podejrzenie, że system źle* sczytuje parametry SEMStorm dla domen IDN. Sprawdzane są z polskimi znakami czy jako punycode? Problem pewnie marginalny, ale mam cztery sztuki takowych i właśnie to spostrzegłem, więc piszę. * tzn. to bardziej SEMStorm nawala, bo dla domen z polskimi znakami wyrzuca same zera, a przyjmuje tylko te zapisane jako punycode.
  5. Chwilę później: całkiem możliwe, że jak tylko odzyskałem punkty, to system mi je od razu zdjął i zablokował na nowe, natychmiastowo uzupełnione przydzielenia (bo po usunięciu linków miałem na to punkty). W dalszej kolejności pousuwałem linków by mieć ponad 2k punktów, ale po kolejnym odświeżeniu mam na koncie -1 punkt, a w linkach nowe, które są w kolejce do opublikowania. Czyli wychodzi na to, by wyjść na plus, musiałbym tak zmienić linki, które mają drenować moje wszystkie wolne punkty tak, by tego nie robiły (albo się wstrzelić dokładnie w okienko nim system zacznie to robić, ale po
  6. Niestety nie działa. Miałem -79 punktów i nie mogłem przedłużyć transferu na inne konto. Ale co gorsza, zwróciło mi za usunięte linki do niemal 500 na plusie, a ja nadal mam informację, że nie mogę przedłużyć, bo nie mam punktów. Nie wiem, może muszę dłużej poczekać, aż się coś tam przemieli w systemie (ostatnio jak tylko byłem nad kreską modyfikowanie transferu działało), czy od razu wolne punkty zostały zarezerwowane na nowe linki?
  7. Czy dałoby radę ustawić, by przelew wychodzący można było przedłużyć mając min. np. -999 punktów (czyli punkt mniej niż transfer minimalny, o ile taki istnieje)? Mam ustawiony nadmiar linków w stosunku do punktów, które mam na koncie, a system sam sobie reguluje przydzielanie (i usuwanie). I to działa dobrze. Ale też to powoduje, że zawsze jestem na lekkim minusie i jak chcę przedłużyć transfer wychodzący to muszę usuwać kilka swoich linków (by odzyskać te kilkaset punktów). A prawdopodobnie te usunięte linki po przedłużeniu transferu znowu są przydzielane (możliwe, nawet że w te same miejsc
  8. Czy idzie wymusić publikowanie linków tylko na podstronach kategorii, tagów, paginacji, itp. i nigdzie indziej?
  9. Kilka dni temu napisałem w systemie PW o drobnym błędzie, w wyniku którego przydziela podwójnie linki na stronę główną. Rzuć okiem, bo widzę linki nadal są podwójnie i wiadomość nieprzeczytana.
  10. E-weblink.com byłby ostatnim miejscem do którego dodałbym strony, które mogą zarabiać w Whitepress czy Linkhouse. Ale to nie jest przedmiotem tego o co mi chodzi. Ja się zmian w systemie nie czepiam, tylko sposobu w jaki je przeprowadziłeś.
  11. To nie można było tego ogłosić miesiąc czy dwa temu? Jakiś mailing czy coś? I dziwnym trafem Twoje domeny mogą mieć „więcej niż jedną kropkę”. Jesteś niepoważny, ale o tym już każdy wie. @M0drzew wiem, że ciężko w to uwierzyć, ale tak, miałem w tym systemie nawet 6 letnie domeny. Nie każdy jechał schematami i obrywał od G przy każdej okazji.
  12. Nie odpowiadasz na pytania. Niczego nowego nie dodawałem, a mnie praktycznie wyzerowało. Wieloletnie domeny. Dopiero co płaciłem za konto PRO, a wy takie numery odwalacie. Proszę mi natychmiast przywrócić punkty chociaż do czasu zakończenia opłaty za konto PRO i zaprzestania łamania przez was własnego regulaminu.
  13. Można widzieć co wy tam odwalacie? Czyli jednak domeny "bez jednej kropki" nagle zostały odrzucone z systemu i przestały punktować? Proszę o wyjaśnienia, bo płatności w systemie działają bez zarzutu, ale jak przychodzi do wywiązywania się z regulaminu czy odpowiadania na pytania przez was, to tak sprawnie już nie jest.
  14. Możesz zrezygnować z lastmod, ten atrybut jest opcjonalny. A wielkie G tako rzecze o <lastmod>: Żródło: https://support.google.com/webmasters/answer/183668?hl=pl
  15. Masz podstawowy problem, że pod dwoma różnymi adresami jest dokładnie ta sama strona. Zakładam, że „tym poprawnym” adresem jest wersja z html na końcu. Jeśli tak, to ją umieszczasz w pliku sitemap.xml, a adres z user.php przekierowujesz na stałe (301) na adres z .html (z każdym adresem podstrony tak robisz, gdzieś w skrypcie to powinno być zrobione, by takie adresy z user.php w ogóle nie wyświetlały danej podstrony, tylko od razu przekierowywały). Albo umieszczasz rel="canonical" na takich podstronach ze wskazaniem tego adresu, który jest „prawidłowy” (czyli w kodzie strony ląduje canoni
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy