Jump to content

Google indeksuje stronę z https mimo, iż nie mam certfikatu


Recommended Posts

Cześć. Mam problem, jak w tamacie: Google indeksuje stronę z https mimo, iż nigdy nie miałem certyfikatu SSL. W efekcie pojawia się komunikat o braku zaufanego połączenia i strony nie widać 😕 

 

Miał ktoś podobny problem na Wordpress? Chodzi o stronę redom-remont.pl

  • Confused 1
Link to comment
Share on other sites

Ale to nie sprawa = porblem google tylko webmastera serwisu !
Tak ciężko dodać darmowy certyfikat dla domeny ?

HTTP 200 usługi IT - Dariusz Janicki | Realizacja serwisów www oraz oprogramowania w PHP / C# / Golang / Node.js / MySQL
[Pomoc] dla 5-letniej Ani Serkowskiej - ulżyj jej w cierpieniu!

 

Link to comment
Share on other sites

Cześć @sfotografowani,

Nie rozumiem dlaczego nie chcesz SSL ale rozwiązanie twojego problemu jest proste. Google domyślnie indeksuje HTTPS nawet jeśli nie ma nigdzie linku. Jeżeli chcesz używać HTTP, to musisz skorzystać z rel="canonical" ;)

Pozdrawiam

Uważasz, że pomogłem? Daj mi punkt reputacji 😎 Idź za strzałką->

🡽
Link to comment
Share on other sites

u mnie wyświetla się http

 Dotrzymujemy terminów i zapewniamy uczciwe warunki cenowe. Z naszymi klientami podpisujemy umowy, wystawiamy faktury i udzielamy gwarancji na wykonane przez nas prace.

 

kurcze ale mi to zaimponowało :) wielki świat

pieniądze nie śmierdzą www

 

 

 

Link to comment
Share on other sites

31 minut temu, okazwłoka napisał:

Google preferuje https. Po prostu trzeba zablokować wersję https jeśli jej nie chcesz, ewentualnie przez przekierowanie 301.

Jak to można zablokować wersję https?

25 minut temu, Arkaszka napisał:

u mnie wyświetla się http

 Dotrzymujemy terminów i zapewniamy uczciwe warunki cenowe. Z naszymi klientami podpisujemy umowy, wystawiamy faktury i udzielamy gwarancji na wykonane przez nas prace.

 

kurcze ale mi to zaimponowało :) wielki świat

Nie jak wpiszesz  "redom remont" w google.

Link to comment
Share on other sites

3 godziny temu, sfotografowani napisał:

ale również nie rozwiązanie problemu.

Bo sam tworzysz problem tam gdzie go NIE ma... Nie chcesz z https, to tworzysz redirect 301 i tyle.

  • Like 1

HTTP 200 usługi IT - Dariusz Janicki | Realizacja serwisów www oraz oprogramowania w PHP / C# / Golang / Node.js / MySQL
[Pomoc] dla 5-letniej Ani Serkowskiej - ulżyj jej w cierpieniu!

 

Link to comment
Share on other sites

Godzinę temu, sfotografowani napisał:

Jak to można zablokować wersję https?

Nie jak wpiszesz  "redom remont" w google.

Chyba " radom remont" :)

Tak jak już Tobie Mion odpisał sam sobie szukasz problemów

Link to comment
Share on other sites

No właśnie jest problem panowie, bo klikając z link z gogole strona się nie wyświetlała.

Dziś rano jest już ok. Pomogło chyba dodanie rel="canonical"... 

15 godzin temu, damianzdw napisał:

Chyba " radom remont" :)

Tak jak już Tobie Mion odpisał sam sobie szukasz problemów

Chyba nie...  :) redom nie radom.

Link to comment
Share on other sites

Certyfikat pobierany prawidłowo ponieważ podstawia go nazwa.pl i to w nazwie jest błąd konfiguracyjny. Google prawidlowo go odnalazło.

 

Ten serwer nie mógł udowodnić, że należy do redom-remont.pl. Jego certyfikat pochodzi z *.nazwa.pl. Może to być spowodowane błędną konfiguracją lub przechwyceniem połączenia przez atakującego.

 

Dodatkowo jest problem ponieważ jest wykonany wildcard na domenie czyli istnieje np taka poddomena: http://dsadsadasdsa.redom-remont.pl/polityka/

 

Czyli błąd jest po stronie konfiguracji serwera nazwa.pl

1. usunąć wildcard i tym samym zrezygnowac z konfiguracji SSL w ramach nazwa.pl

2. zainstalować ssl darmowy

 

 

 

CANONICAL nie rozwiązuje problemu nieprawidłowej konfiguracji zony w DNS :)

Blog seo.zgred.pl inclick przestał istnieć, test linka ze stopki calde.pl - zobaczymy co wyjdzie.

 

 

Link to comment
Share on other sites

1 minutę temu, nazwa.pl napisał:

Odezwij się do nas na infolinię lub mailowo na adres kontakt@nazwa.pl. Sprawdzimy co dzieje się z certyfikatem i postaramy się pomóc  ;) 

Pisałem do Was i rozmawialiśmy telefonicznie. Zgłoszenie [MKD-LBZFB-385] Podobno z Waszej strony wszystko jest ok... Może przyjrzycie się sprawie jeszcze raz?

Link to comment
Share on other sites

2 godziny temu, zgred napisał:

Certyfikat pobierany prawidłowo ponieważ podstawia go nazwa.pl i to w nazwie jest błąd konfiguracyjny. Google prawidlowo go odnalazło.

 

Ten serwer nie mógł udowodnić, że należy do redom-remont.pl. Jego certyfikat pochodzi z *.nazwa.pl. Może to być spowodowane błędną konfiguracją lub przechwyceniem połączenia przez atakującego.

 

Dodatkowo jest problem ponieważ jest wykonany wildcard na domenie czyli istnieje np taka poddomena: http://dsadsadasdsa.redom-remont.pl/polityka/

 

Czyli błąd jest po stronie konfiguracji serwera nazwa.pl

1. usunąć wildcard i tym samym zrezygnowac z konfiguracji SSL w ramach nazwa.pl

2. zainstalować ssl darmowy

 

 

 

CANONICAL nie rozwiązuje problemu nieprawidłowej konfiguracji zony w DNS :)

Dziękuję za wszystkie informacje... 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy