Jump to content

About This Club

Klub, w którym znajdziesz tematy związane z LinkTak.pl
  1. What's new in this club
  2. Przepraszam, fałszywy alarm. Dodawałem stronę bez www w adresie (a w systemie jest z www). Przy okazji wyłapałem, że na tej stronie miałem wykomentowane przekierowanie w htaccess i stąd pomyłka, bo mnie nie przekierowało.
  3. Podeślij na mail, sprawdzę jak będę miał chwilkę, najpóźniej jutro.
  4. Własnie próbowałem zaimportować nowe podstrony do jednego z moich serwisów za pomocą zarówno danych z linku, jak i wklejając je bezpośrednio do formularza, ale wyskakuje mi taki błąd przy każdej podstronie: podstrona nie została dopasowana do stron użytkownika (dla pierwszej podstrony na liście) i podstrona nie została dopasowana do stron użytkownika, jeśli pasuje, koniecznie sprawdź kodowanie pliku - ma być utf-8 bez bom (dla każdej kolejnej podstrony). To samo występuje jak wklejam dane ręcznie. Plik ma na pewno poprawne kodowanie. Jak ostatnio (ze 2-3 tyg temu?) dod
  5. A wydawało mi się, że nic nie schrzaniłem Ok, teraz powinno wrócić do normy.
  6. Coś się sypnęło z wyświetlaniem listy projektów, widać np. 5 na pierwszej stronie przy ustawieniu 15 na stronie, do tego 3 strony wyników gdzie rano były 2.
  7. Jednak cały czas idzie po punycode - podejrzewam że po API zmieniany jest punycode na polskie znaki diakrytyczne i wtedy wychodzą same zera w parametrach. @SEMSTORM - bylibyście tak uprzejmi zwrócić uwagę na opisany problem? Pozdrówka
  8. Tak, po wykresach u nich widać kiedy co działało. W sumie dziwne, że tego nie scalą w całość.
  9. Semstorm to świetne narzędzie i często się przydaje. Niestety mają bałagan przy IDN, najpierw punycode działało, później z polskimi znakami, teraz znów z punycode. Zmienię na punycode i bedzie dobrze.
  10. Mam podejrzenie, że system źle* sczytuje parametry SEMStorm dla domen IDN. Sprawdzane są z polskimi znakami czy jako punycode? Problem pewnie marginalny, ale mam cztery sztuki takowych i właśnie to spostrzegłem, więc piszę. * tzn. to bardziej SEMStorm nawala, bo dla domen z polskimi znakami wyrzuca same zera, a przyjmuje tylko te zapisane jako punycode.
  11. Dziękuję za info, poproszę na PW login z systemu.
  12. Witam klikając w zgłoś do AddUrl dodałem jeden url pobrało 0,1 kredytu i komunikat Problem z połączeniem z addurl.i4a.pl, spróbuj ponownie.
  13. Sprawdzę to, bo powinno przychodzić za każdym razem gdy jest jakieś nowe info w kontakcie.
  14. Cieszę się Przy okazji prośba - w tej chwili przychodzi jedno powiadomienie o nowej wiadomości. Jak nie odkliknę to już kolejnej nie dostanę. A teraz chyba w ogóle nie dostałem. Więc jak przez 3 tygodnie dostałem 3 wiadomości to prawdopodobnie 3 tygodnie temu poszedł jeden mail, musiałem go przegapić, od tego momentu już nic nie poszło. Da się żeby każda wiadomość skutkowała mailem?
  15. Zrobię tak, żeby można było przedłużać punkty przy -2k. Jeszcze muszę pogrzebać po kodzie
  16. Zmuszasz mnie do wprowadzenia opcji do masowej edycji
  17. To jeszcze dla 2906 poproszę boty
  18. Chwilę później: całkiem możliwe, że jak tylko odzyskałem punkty, to system mi je od razu zdjął i zablokował na nowe, natychmiastowo uzupełnione przydzielenia (bo po usunięciu linków miałem na to punkty). W dalszej kolejności pousuwałem linków by mieć ponad 2k punktów, ale po kolejnym odświeżeniu mam na koncie -1 punkt, a w linkach nowe, które są w kolejce do opublikowania. Czyli wychodzi na to, by wyjść na plus, musiałbym tak zmienić linki, które mają drenować moje wszystkie wolne punkty tak, by tego nie robiły (albo się wstrzelić dokładnie w okienko nim system zacznie to robić, ale po
  19. Niestety nie działa. Miałem -79 punktów i nie mogłem przedłużyć transferu na inne konto. Ale co gorsza, zwróciło mi za usunięte linki do niemal 500 na plusie, a ja nadal mam informację, że nie mogę przedłużyć, bo nie mam punktów. Nie wiem, może muszę dłużej poczekać, aż się coś tam przemieli w systemie (ostatnio jak tylko byłem nad kreską modyfikowanie transferu działało), czy od razu wolne punkty zostały zarezerwowane na nowe linki?
  20. Dobra rzecz, dałem możliwość przedłużenia transferu gdy ma się do 2k na minusie. Ale muszę to przetestować czy zadziała, bo to taka zmiana na szybko.
  21. Czy dałoby radę ustawić, by przelew wychodzący można było przedłużyć mając min. np. -999 punktów (czyli punkt mniej niż transfer minimalny, o ile taki istnieje)? Mam ustawiony nadmiar linków w stosunku do punktów, które mam na koncie, a system sam sobie reguluje przydzielanie (i usuwanie). I to działa dobrze. Ale też to powoduje, że zawsze jestem na lekkim minusie i jak chcę przedłużyć transfer wychodzący to muszę usuwać kilka swoich linków (by odzyskać te kilkaset punktów). A prawdopodobnie te usunięte linki po przedłużeniu transferu znowu są przydzielane (możliwe, nawet że w te same miejsc
  22. Jeden zmieniłem żeby te sloty przetestować ale ponad setki już mi się nie chciało. Dzięki za zmiany!
  23. Obliczanie slotów nie działa jak trzeba, raczej to usunę żeby nie wprowadzało w błąd (zostawione będą te poglądowe obliczenia slotów z tworzenia/edycji projektów). Zmieniłem ustawienia dla botów - widzę że jeden udało Ci się zmienić A tak z ważniejszych rzeczy: był błąd o którym jakiś czas temu wspominałem (chyba) związany z "podwójnymi stronami głównymi" - ze slashem i bez slasha na końcu. Dzisiaj trochę grzebałem w systemie i u użytkowników, którzy nie usunęli tych podwójnych stron na pewno wystąpiły problemy z linkami i usunęło punkty. Usunąłem przed chwilą
  24. @okazwłoka Masz zablokowane wiadomości/zapchaną skrzynkę? idg=2896 to samo, brak slotów, po zapisaniu są. Może samo się przeczyści. Prosiłbym o ustawienie dla wszystkich linków z tej grupy żeby nie pokazywało ich botom, z góry dzięki
  25.  
  • Newsletter

    Want to keep up to date with all our latest news and information?
    Sign Up
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy