Jump to content
kill bill

Forum a pozycjonowanie

Recommended Posts

Mam pytanko, czy do wersji Przemo ktoś sprawdzał? U mnie jest biały ekran po wgraniu wszystkiego  :?

Forum przema ma swoje włąsne modyfikacje i zmieniając cos w nich możesz pwodować iż strona Ci sie nie wyświetli.

Share this post


Link to post
Share on other sites

Jeżeli dobrze rozumiem

i jak jestem na forum jako gosc to jest dobrze, ale jak sie zaloguje to sa juz sesje itp :/
chodzi Ci o tzw, roboty logujące się do forów dyskusyjnych?

Które dopiero po zalogowaniu indeksuja strony? :mrgreen:


Canon sony aparaty cyfrowe, kamery cyfrowe - promocja. Atrakcyjny system ratalny. Katalog stron www

Share this post


Link to post
Share on other sites

hmm u mnie tez to nie dziala. mam mod_rewrite zaladowany. funkcje

replace_for_mod_rewrite wystarczy wyrzucic poza zagniezdzony if (w ten sposob jest niewidoczna z page_tail) i forum sie wyswietla, linki sa w formacie .html, ale po kliknieciu nigdzie nie prowadza (404).


"i can handle it without linking :)"

Share this post


Link to post
Share on other sites

probowalem, ale wg. mnie jest dobrze - .htaccess mam w roocie forum i sciezki takze odnosza sie do tego roota. i dalej kicha. musze zapytac kogos na able2know.


"i can handle it without linking :)"

Share this post


Link to post
Share on other sites

sprobuj cos takiego:


RewriteEngine On

RewriteRule ^forums.* index.php

RewriteRule ^forum([0-9]*).* viewforum.php?f=$1&mark=topic

RewriteRule ^viewforum([0-9]*)-([0-9]*)-([0-9]*).* viewforum.php?f=$1&topicdays=$2&start=$3

RewriteRule ^forum([0-9]*).* viewforum.php?f=$1

RewriteRule ^ptopic([0-9]*).* viewtopic.php?t=$1&view=previous

RewriteRule ^ntopic([0-9]*).* viewtopic.php?t=$1&view=next

RewriteRule ^ftopic([0-9]*)-([0-9]*)-([a-zA-Z]*)-([0-9]*).* viewtopic.php?t=$1&postdays=$2&postorder=$3&start=$4

RewriteRule ^ftopic([0-9]*)-([0-9]*).* viewtopic.php?t=$1&start=$2

RewriteRule ^ftopic([0-9]*).* viewtopic.php?t=$1

RewriteRule ^ftopic([0-9]*).html viewtopic.php?t=$1&start=$2&postdays=$3&postorder=$4&highlight=$5

RewriteRule ^sutra([0-9]*).* viewtopic.php?p=$1

a jezeli nie dziala, to sprobuj dodac:


Options +FollowSymlinks

pod RewriteEngine On, niektore ustawienia serwera wymagaja tej linijki

Share this post


Link to post
Share on other sites

static url by webmedic

(ladnie parsuje htmle - link sklada sie z nazwy topicu)

http://www.webmedic.net/released-phpbb-sta...100-vt2577.html [kod w pierwszym poscie]

phpbb bots mod

(statystyki odwiedzin, mozliwosc dodawania nowych botow, przez useragenty i ip, sessionkiller dla botow)

http://www.phpbb.com/phpBB/viewtopic.php?t=200361

te dwa mody polaczone razem wypalily bez kopniecia za pierwszym podejsciem (dzialaja zarowno na phpbb > 2.0.6 jak i na integramod)

jesli ktos ma chec, to niech to przetestuje i powie mi co jeszcze mozna ulepszyc z mod_rewrite.


"i can handle it without linking :)"

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy