patryk06d

Problem z indeksacją strony głównej

Recommended Posts

Witam,

 

Mam problem ze sklepem (stroną główną sklepu), w google search console od  ponad miesiąca wyskakuje mi błąd "Page with redirect" a dokładniej:

Discovery
Sitemaps
N/A
Referring page
None detected
URL might be known from other sources that are currently not reported

 

Tyle że nigdzie na stronie nie mam ustawionego żadnego przekierowania a tym bardziej na stronie głównej. Wszystko jest ustawione jak być powinno i w kodzie źródłowym też wygląda wszystko okej.  Sprawdzałem przekierowania testerami online to wyskakuje "200 OK" 
Strona ma puszczoną obecnie reklamę w google adwords więc ludzi też trochę wchodzi.  Ogólnie strona powstała 2 miesiące temu i przez pierwszy miesiąc było okej a w drugim się to sypnęło. 

Używam WordPressa ale nie korzystam z żadnych zbędnych wtyczek, strona jest dobrze  zoptymalizowana pod kątem seo, brak przekierowań, używam wtyczki All in seo Pack ale jestem pewien że w ustawieniach jest okej, bo mam identyczne ustawienia na innej stronie i wszystko śmiga. 

 

Jak sobie poradzić z takim problemem skoro po stronie strony jest okej? 

Share this post


Link to post
Share on other sites

Może odpowiedź będzie dziwna, ale czy dawałeś "sprawdź url w wersji aktywnej" ?

Druga sprawa plik robots lub meta robots może jakiś śmieć tam jest? Lub podaj adres strony będzie łatwiej :)


Ci, którzy potrafią postępować niekonwencjonalnie, są nieskończeni niczym niebo i ziemia, niewyczerpani niczym wielkie rzeki. Gdy nadchodzi ich koniec, zaczynają się znowu, jak dni i miesiące. Umierają i rodzą się na nowo, niczym cztery pory roku...
adrianszczepanski.pl | crmcube.pl | z229.pl

Share this post


Link to post
Share on other sites
13 godzin temu, Altaica napisał:

Może odpowiedź będzie dziwna, ale czy dawałeś "sprawdź url w wersji aktywnej" ?

Druga sprawa plik robots lub meta robots może jakiś śmieć tam jest? Lub podaj adres strony będzie łatwiej :)

 

Sprawdzałem, wszędzie na narzędziach google mi wyskakuje że jest problem z indeksacją. Jednak w google po wpisaniu hasła "homko.pl" strona wyskakuje normalnie i data zaindeksowania jest na 20 marca.

Zmieniłem obecnie wtyczkę do sitemapy, posprawdzałem ustawienia robots i wszystko jest okej. Strona ma duży ruch z AdWords + co chwile w search console klikam aby poprosić o ponowne zaindeksowanie url, więc gdyby już było wszystko okej to zapewne po chwili by problem znikł, a niestety nie znika. 

 

Strona to: www.homko.pl

 

 

 

Share this post


Link to post
Share on other sites

Problem jest taki, że indeksujesz stronę

https://homko.pl/

A piszesz o

www.homko.pl

Albo nie precyzujesz, albo robisz błąd i sprawdzać inną stronę.

Jednym pytaniem: czy w consoli masz dodany adres https ://homko.pl i to ten adres sprawdzasz?

Edited by okazwłoka

3mc PREMIUM DonLinkage za 100 zł netto! Kup na i4a.pl

Share this post


Link to post
Share on other sites
23 minuty temu, okazwłoka napisał:

Problem jest taki, że indeksujesz stronę


https://homko.pl/

A piszesz o


www.homko.pl

Albo nie precyzujesz, albo robisz błąd i sprawdzać inną stronę.

Jednym pytaniem: czy w consoli masz dodany adres https ://homko.pl i to ten adres sprawdzasz?

 

 

Tak, w consoli mam dodany adres https://  i to taki sprawdzam. 

Share this post


Link to post
Share on other sites
47 minut temu, patryk06d napisał:

 

 

Tak, w consoli mam dodany adres https://  i to taki sprawdzam. 


Zgłaszałeś adres z www, i bez? Czy tylko bez?


ModnePazurki.pl - pomysły i inspiracje na paznokcie! Sprawdź również nasz portal dla kobiet, i bądź na bieżąco ze wszystkimi nowinkami z branży urody!

Share this post


Link to post
Share on other sites
1 minutę temu, Ryś napisał:


Zgłaszałeś adres z www, i bez? Czy tylko bez?

 

Tylko bez www, ale czy to ma znaczenie jakieś? Inne strony mam też zgłoszone jako property bez www i normalnie się indeksują. 

Share this post


Link to post
Share on other sites

A jeszcze wyskakuje mi w search console: 

Cytat
URL is available to Google, but has issues
If it gets indexed and selected as canonical, it could appear in Google Search results. However, some issues prevent it from being eligible for all enhancements. Learn more

 

Cytat
Availability
URL can be indexed
URL will be indexed only if certain conditions are met

 

 

W źródle strony jest raczej wszystko okej, chyba że wy coś widzicie. Sitemapa poprawna plik robots też. Nie były wykupywane linki żadne, strona i domena świeża bez historii.

Jeszcze jest opcja taka, że w konsoli wywala jakieś errory z pobraniem fonta i z jakimś isotope. Czy możliwe że to przez to? Bo już nie wiem gdzie mam szukać problemu a tracę kasę bo strona się wgl nie pozycjonuje. 

Share this post


Link to post
Share on other sites

To ja jeszcze spytam, czy masz dodaną w search console domenę, czy tylko dany adres?


Ci, którzy potrafią postępować niekonwencjonalnie, są nieskończeni niczym niebo i ziemia, niewyczerpani niczym wielkie rzeki. Gdy nadchodzi ich koniec, zaczynają się znowu, jak dni i miesiące. Umierają i rodzą się na nowo, niczym cztery pory roku...
adrianszczepanski.pl | crmcube.pl | z229.pl

Share this post


Link to post
Share on other sites
31 minut temu, Altaica napisał:

To ja jeszcze spytam, czy masz dodaną w search console domenę, czy tylko dany adres?

 

Mam dodaną poprzez  "URL PREFIX" a nie całą domenę. Ale inne strony też mam tak ustawione i działa. Myślisz że jakbym dał domenę, to coś pomoże? 

Share this post


Link to post
Share on other sites

Czasem konsola pokazuje bzdury a czasem nie. Ja bym Poszperał jeszcze po stronie bo test mobile nie wygląda dobrze.


3mc PREMIUM DonLinkage za 100 zł netto! Kup na i4a.pl

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.