Jump to content
Mazzur

Dziwna Sitemap strony

Recommended Posts

Sklep SOTE wygenerował mi sitemape. Adres domena.pl/sitemap_pl.xml Ale ta mapa zawiera odnośniki do kilku innych map. Wystarczy w Google Tools wskazać tą jedną mapę, czy trzeba zapodać wszystkie typu

/xml/sitemap_index_pl_1.xml

/xml/sitemap_index_pl_2.xml

<sitemapindex><sitemap><loc>http://domena.pl/xml/sitemap_index_pl_0.xml</loc><lastmod>2019-10-25T09:05:14+02:00</lastmod></sitemap><sitemap><loc>http://domena.pl/xml/sitemap_index_pl_1.xml</loc><lastmod>2019-10-25T09:05:14+02:00</lastmod></sitemap><sitemap><loc>http://domena.pl/xml/sitemap_index_pl_2.xml</loc><lastmod>2019-10-25T09:05:14+02:00</lastmod></sitemap><sitemap><loc>http://domena.pl/xml/sitemap_index_pl_3.xml</loc><lastmod>2019-10-25T09:05:14+02:00</lastmod></sitemap><sitemap><loc>http://domena.pl/xml/sitemap_index_pl_4.xml</loc><lastmod>2019-10-25T09:05:14+02:00</lastmod></sitemap><sitemap><loc>http://domena.pl/xml/sitemap_index_pl_5.xml</loc><lastmod>2019-10-25T09:05:14+02:00</lastmod></sitemap><sitemap><loc>http://domena.pl/xml/sitemap_index_pl_6.xml</loc><lastmod>2019-10-25T09:05:14+02:00</lastmod></sitemap></sitemapindex>

 

Share this post


Link to post
Share on other sites
Przed chwilą, Mazzur napisał:

Wystarczy w Google Tools wskazać tą jedną mapę, czy trzeba zapodać wszystkie typu

Jeśli ta główna jest poprawna to TAK


HTTP 200 usługi IT - Dariusz Janicki | Realizacja serwisów www oraz oprogramowania w PHP / C# / Golang / Node.js / MySQL
- Full Stack Developer - :chatownik:

+ Ciekawy VLOG o Dubaju 

Share this post


Link to post
Share on other sites

Tak główna jest poprawna. G zindeksował podstrony. Po wklejeniu /xml/sitemap_index_pl_1.xml  pokazało błąd. Czy w panelu G można usunąć nieaktywne mapy? Nie widzę takiej opcji.

Share this post


Link to post
Share on other sites

Każda z:


sitemap>
<loc>http://xxx/xml/sitemap_index_pl_0.xml</loc>
<lastmod>2019-10-25T10:35:25+02:00</lastmod>
</sitemap>
<sitemap>
<loc>http://xxx/xml/sitemap_index_pl_1.xml</loc>
<lastmod>2019-10-25T10:35:25+02:00</lastmod>
</sitemap>
</sitemapindex>


powinna działać i się wyświetlać, może występuje jakiś błąd przy wpisywaniu?


pozycjonowanie-stron.png

Pozycjonowanie stron internetowych - https://www.eactive.pl/pozycjonowanie-stron/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy