Skocz do zawartości

Ajax a polskie znaki


nilhir
 Udostępnij

Rekomendowane odpowiedzi

Dorobiłem sobie szbyką edycje danych przez dwukrotne kliknięcie.

Kodowanie strony i bazy jest ustawione na UTF-8-polish-ci.

Jednak jak już się pokaże textarea z treścią do edytowania to nie ma w niej polskich znaków.

Dodałem wysyłanie nagłówka z kodowaniem ( x.setRequestHeader("Content-Type", "text/xml; charset=UTF-8-polish-ci"); ) ale to nie pomogło. Macie może jakieś pomysły ?

Systemy Wymiany Linków - Zdobądź więcej linków przy pomocy systemów automatycznej wymiany linków!

Odnośnik do komentarza
Udostępnij na innych stronach

UTF-8-polish-ci, hehe pierwsze słysze o takim kodowaniu obsługiwanym przez przeglądarki biggrin.gif

Polak potrafi ;)

Dobra, po zmianie na UTF-8 edycja polfontów działa, ale pokopały się te polfonty co były do tej pory :\

Ale z tym sobie już poradze B)

Edytowane przez nilhir

Systemy Wymiany Linków - Zdobądź więcej linków przy pomocy systemów automatycznej wymiany linków!

Odnośnik do komentarza
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się
 Udostępnij

  • Ostatnio przeglądający   0 użytkowników

    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę. Warunki użytkowania Polityka prywatności