Skocz do zawartości

IE jedna strona nie wyświewtla mi reklam


Jastrzab
 Udostępnij

Rekomendowane odpowiedzi

W IE na jednej stronie (w obrębie całej domeny) reklamy adsense wyświetlają się dopiero wtedy jak kliknie się w ikonkę "Widok Zgodności" albo pochodzi się dość sporo po podstronach serwisu to w końcu zaczną się wyświetlać, a tak normalnie przy pierwszym wejściu po prostu są puste miejsca.

(sprawdzałem na różnych komputerach)

Spotkał się ktoś z podobnymi zjawiskami?

W sumie przeszukanie kodu co to powoduje to jak szukanie igły w stogu siana, może ma to związek z serwerem? Stworzyłem nową podstronę z samym kodem adsense i też nie otwiera.

Czasem wyskakuje w pasku stanu wykrzyknik z errorem - braka uprawnień i podany jest wiersz w którym kończy się kod adsensa czyli </script>

<div id="ads">

<script type="text/javascript"><!--

google_ad_client = "xxxxxxxxxxxxxxxxxxxxxxxxx";

/* kanal */

google_ad_slot = "3003xxxxxxxx";

google_ad_width = 728;

google_ad_height = 15;

//-->

</script>

<script type="text/javascript"

src="https://pagead2.googlesyndication.com/pagead/show_ads.js">

</script>

</div>

Edytowane przez Jastrzab
Odnośnik do komentarza
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się
 Udostępnij

  • Ostatnio przeglądający   0 użytkowników

    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę. Warunki użytkowania Polityka prywatności