FLOWSEO

Forumowicze
  • Zawartość

    37
  • Rejestracja

  • Ostatnio

Reputacja

0 Neutral
  1. @jimmi ok, ale czy ich obecność w sitemap nie przeszkodzi w wyindeksowaniu podstron z tymi atrybutami?
  2. Moi drodzy, zauważyłem pewien problem - mimo noindex/nofollow dla wersji obcojęzycznej strony z powodu braku treści, w sitemap ciągle znajdują się niektóre linki - co może być problemem?
  3. konwersje celów a url z #

    @Redjasperdzięki za cenną wskazówkę. A czy bez GTM'a jestem w stanie coś zrobić? Klient nie daje się przekonać do GTM i prosił o standardowe implementacje tagów...
  4. Dzień dobry! strona Klienta, któremu prowadzę kampanię ma elementy onepage - jest nim na przykład kontakt, który ma strukturę url nazwa-firmy.pl/#kontakt. Ustawienie celu na przejście na kontakt nie działa, prawdopodobnie z uwagi na hash. Czy możecie polecić jakieś rozwiązanie lub sposób utworzenia takiego celu?
  5. @odysnie bardzo wiem jak dotrzeć do człowieka, nie byłem też na semKRK Czy możesz polecić coś poza tym?
  6. @jimmiwyłącznie User-agent: * Disallow: /wp-admin/
  7. @jimmiale co to zmieni? Zostanie index i dalej te landing będzie siedział w serpach, możesz mi to wyjaśnić?
  8. @jimmitrochę przeszkadza - to mały site i do tego jeszcze landing page. Zauważyłem problem - są dwie sprzeczne komendy - meta index i noindex. Noindex pochodzi z wtyczki SEO, zaś index wymusza szablon WP. Próbowałem na skróty, wyindeksować całą podstronę, ale też nie pomogło. Czy usunięcię komendy index pomoże?
  9. @kamilp7ok, a na co powinienem zwrócić uwagę, aby mieć pewność, że wszystko zrobiłem dobrze? Bo może rzeczywiście jest jakiś błąd po mojej stronie. Wcześniej opisałem swoje kroki.
  10. @jimmiDodam, że screaming frog nie pokazuje linkowania na adres z www gdziekolwiek na stronie. Ustawiona jest 301 globalnie - widoczna na http checkerach i w serach console. Zupełnie nie wiem o co tu chodzi... Jest jeszcze jakiś pomysł gdzie moze leżeć błąd?
  11. @jimmi jeśli chodzi o żabę, to którą funkcjonalnością mogę to znaleźć?
  12. @jimmi tak, jest widoczna w serpach, jak pisałem, ale po kliknięciu przenosi na adres bez www. Jest to landing page - nie linkuje ze strony do niego. @jimmiJeszcze jedno pytanie w search console widzę takiego internala, ale nie mogę go zlokalizować - jak najprościej będzie go odszukać?
  13. @s_matysikHej, niestety bez zmian. Minęły prawie 3 tygodnie i dalej mam w serpach jedną podstronę z WWW widoczną w search console. Po klinknięciu w link przekierowuje właściwie na adres bez WWW, ale jakiś problem musi wciąż być. Sprawdziłem przekierowanie przez http checker, jest w porządku. Gdzie wobec tego jest problem?
  14. @s_matysikwłaśnie podlinkowałem, poczekamy. Dzięki w pobierz jako google pokazuje mi stan - przekierowanie, ale zgłosiłem do ponownego zaindeksowania. Może to pomoże, dzięki za pomoc!!
  15. @s_matysikpamiętam Twoją wskazówkę - tyle też odczekałem, bo submita użyłem przez zapytaniem na forum. Minęło więcej czasu i bez zmian. spróbować wersję z www jeszcze raz zaindeksować poprzez search console?