Jump to content

Dawidek990

Nowi Forumowicze
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Przykladowo jak na obrazku, w pliku mam 4 rzeczy w zestawie, jednak po zaimportowaniu produktu przez Produkty>Import, produkt importuje sie, jednak na stronie po wyswietleniu go nie ma Enterów, tylko przedmioty sa jeden za drugim w jednej lini. https://zapodaj.net/0835d9c685d36.jpg.html Przykladowo jak na obrazku, w pliku mam 4 rzeczy w zestawie, jednak po zaimportowaniu produktu przez Produkty>Import, produkt importuje sie, jednak na stronie po wyswietleniu go nie ma Enterów, tylko przedmioty sa jeden za drugim w jednej lini. https://zapodaj.net/0835d9c685d36.jpg.html
  2. Witam, zauwazylem blad przy importowaniu produktow przez csv w woocommerce. Gdy chce zaimportowac produkt, to niestety pomimo ze plik csv zawiera entery przy atrybutach w kolumnie "Wartości atrybutu" to pomimo ze w tekscie sa Entery, ew jako kod html wpisywalem rowniez <p> <br> i \n .... to po imporcie na sklepie enterów nie ma. W opisie i skroconym opisie enetry dzialaja, jednak przy atrybutach nie. Podobnie gdy zrobie produkt recznie, w ktorym normalnie widac entery w atrybutach, to jednak po wyexportowaniu do csv go, i po ponownym zaimportowaniu jako nowy produkt, entery znikają przy atrybutach. Czym to jest spowodowane? i co wpisac w pliku csv zeby te entery dzialaly? Pozdrawiam ;]
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy