Jump to content

charzak

New members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. dzięki za pomoc, finalnie zmieniłem domenę i jest wszytko dobrze.
  2. Na czystej instalacji wordpressa i yoast seo jest ten sam problem. W innych domenach na tym samym serwerze jest ok, może mieć to jakiś związek z operatorem domeny? Domena jest na a24.domeny.pl
  3. serwer niczego nie blokuje ani nie dodaje od siebie
  4. tak rozumiem, w starym panelu miałem opcję "pobierz jako google" ale w nowym nie mam, to jak można to sprawdzić? Jeśli się przeklikam na stary panel to i tak odsyła mnie do nowego.
  5. dla adresu z mapą strony jest stan: Strona wykluczona za pomocą tagu „noindex”
  6. Strona główna jest zaindeksowana, ale nie przesłana z mapa strony. W indeksie jest tylko strona głowa
  7. w tym robots to przeoczenie, poprawie, dzięki. Jak przesyłam page-sitemap.xml też jest ten sam problem. Po wygenerowaniu i przesłaniu przez xml-sitemaps.com również jest ten sam problem próbowałem jeszcze innymi wtyczkami i generatorami ale zawsze jest ten sam błąd pobrania
  8. Hej, przejrzałem forum ale znalazłem odpowiedzi na mój problem dlatego postanowiłem założyć nowy temat. W google search console gdy przesyłam mapę strony wyskakuje komunikat "mapa witryny została przesłana pomyślnie. Co pewien czas będziemy ją analizować w poszukiwaniu zmian. Jeśli w przyszłości pojawią się jakieś problemy, powiadomimy Cię o nich" ale w tabeli przesłanych map mam typ: nieznany oraz stan: nie udało się pobrać. dodam że mam ten problem z mapą strony generowaną z wtyczki YoastSeo ale i z generatora: xml-sitemaps.com mapa strony jest na pewno zrobiona poprawnie i jest widoczna w przeglądarce. Jeśli ktoś z Was ma jakiś pomysł na rozwiązanie takiego problemu to bardzo proszę o pomoc.
  9. Na stronie są strony kategorii domen.pl/kategoria/ (ze slashem) i te tak powinny zostać, natomiast strony np. ogłoszenia są domena.pl/ogłoszenie.html i tu w indeksacji w niektórych url'ach (ok. 10%) i rośnie znalazł się na końcu slash. W takim przypadku przekierowanie chyba nie będzie dobre?
  10. Hej proszę was o pomoc w rozwiązaniu problemu błędnych adresów url. Google zaindeksowało poprawnie adresy url z sitemap. Po jakimś czasie nagle zaczęła rosnąć ilość linków z błędem 404. Narzędzia dla webmasterów google pokazują, że są zaindeksowane adresy jakis-adres.html/ (ze slashem na końcu – co powoduje błąd 404, bez slasha jest ok) natomiast w całej stronie nie ma ani jednego linku kończącego się slashem. Mapa strony również nie zawiera adresów kończących się .html/ webmster tools infofume, że adres pobrał z mapy strony. Ma ktoś jakiś pomysł co może być przyczyną takiej błędnej indeksacji, jak to naprawić? Z góry dziękuję za pomoc.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy