Jump to content

victor152

Forumowicze
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Błąd HTTP: 404 Adres URL: http://www.neobot.org.pl/index.php Problem wykryty w dniu: 28-12-2010 Mapa witryny: http://www.neobot.org.pl/sitemap-index.xml?page=1 Ktoś mi wytłumaczy o co mu chodzi?
  2. Witam. Od razu mówię, że SEO to dla mnei czarna magia. Nigdy sie nei zajmowalem pozycjonowaniem i mnie nie ciagnie. Mam forum... Na poczatku, gdy jeszcze je tworzylem zainstalowaem na nim google seo oraz podalem sitemap do google. Plik robots: Sitemap: http://www.neobot.org.pl/sitemap-index.xml User-Agent: * Disallow: /captcha.php Disallow: /editpost.php Disallow: /misc.php Disallow: /modcp.php Disallow: /moderation.php Disallow: /newreply.php Disallow: /newthrad.php Disallow: /online.php Disallow: /printthread.php Disallow: /private.php Disallow: /ratethread.php Disallow: /report.php Disallow: /reputation.php Disallow: /sendthread.php Disallow: /task.php Disallow: /usercp.php Disallow: /usercp2.php Disallow: /calendar.php Disallow: /search.php Disallow: /*action=emailuser* Disallow: /*action=nextnewest* Disallow: /*action=nextoldest* Disallow: /*year=* Disallow: /*action=weekview* Disallow: /*action=nextnewest* Disallow: /*action=nextoldest* Disallow: /*sort=* Disallow: /*order=* Disallow: /*mode=* Disallow: /*datecut=* Allow: / Na początku forum www.neobot.org.pl pod frazą neobot było nawet na pierwszej stronie, a potem nagle pizgneło i już jest w dole bardzo. Po wpisaniu site:www.neobot.org.pl niby jakies strony są, ale zauwazylem ze description sie nie poprawil a pierwsza w cale nei jest strona glowna. Po wpisaniu samego www.neobot.org.pl moja domena nie jest pierwsza, w ogole jej nie ma na pierwszej stronie. Są linki do stron gdzie pojawias ie ten link do mojego forum. W webmasters google bledy wygladaja nastepujaco: I inna ciekawostka: Dodam jeszcze, że wczoraj myślałem, że to przez linki i zmieniłem ich format na : http://www.neobot.org.pl/t-65_%C5%BCyczeni...bot-org-pl.html I w zwiazku z tym jeszcze poboczne pytanko: ile google to "przetwarza"? tzn po ilu dniach jak by bylo wszystko ok to by wygasly stare linki a pojawili sei nowe? Czekam na opinie znawców, gdyż to kijowy problem. #Edit: i jeszcze .htaccess (moze potrzebny) http://wklej.org/id/447963/
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy