Jump to content

Gmail - Zwykła Strona SPAM - SZOK!


Recommended Posts

Witam,

posiadam nową stronę internetową, i założyłem do niej maila z domeną serwisu. Okazało się, że jak wysyłam do różnych osób maile, to jest wszystko w porządku, ale jak wysyłam e-mail na Gmail, to wiadomość ukazuje się w folderze SPAM. Dlaczego tak się stało? Jak można to zmienić?

Link to post
Share on other sites

Byla juz ta sprawa poruszana na forum. Nie wiem dokladnie jak to bylo ale chodzi o to ze google wymaga, zeby maile byly wyslane przez odpowiedni port / czy tez byly certyfikowane inaczej ida do spamu. Poszukaj na forum, bo nawet ostatnio ktos sie o to pytal.

kodeks-logo-baner-pio.jpg

Blog z informacjami o prawnych aspektach związanych z funkcjonowaniem internetu, w tym problematyka dotycząca SEM i SEO.

Link to post
Share on other sites

Była i raczej konkretnego rozwiązania nikt nie podał. moze w gmail działa zasada domniemanej winy.

Wszystko jest spamem puki nie udowodni ze nim nie jest :D

Na pewno nie zaszkodzi jak sprawdzisz RBL dla swojego serwera i komputera z którego wysyłasz

Sprawdz czy masz rekord SPF i DKIM poustawiany w DNS.

Sprawdz jak wygladają nagłowki poczty po dotarciu do spamu

Link to post
Share on other sites

witam

mam identyczny problem, wklejam naglowki, a nuz i mi i Piotrkowi25 poradzicie

Delivered-To: receiver@gmail.com
Received: by 10.103.121.1 with SMTP id y1cs288666mum;
	Mon, 1 Feb 2010 14:18:27 -0800 (PST)
Received: by 10.213.2.79 with SMTP id 15mr429ebi.59.1265062706861;
	Mon, 01 Feb 2010 14:18:26 -0800 (PST)
Return-Path: <sender@kapitanat.pl>
Received: from kapitanat.pl (kapitanat.pl [213.134.184.101])
	by mx.google.com with ESMTP id 6si14130918ewy.33.2010.02.01.14.18.26;
	Mon, 01 Feb 2010 14:18:26 -0800 (PST)
Received-SPF: pass (google.com: domain of sender@kapitanat.pl designates 213.134.184.101 as permitted sender) client-ip=213.134.184.101;
Authentication-Results: mx.google.com; spf=pass (google.com: domain of sender@kapitanat.pl designates 213.134.184.101 as permitted sender) smtp.mail=sender@kapitanat.pl
Received: from kapitanat.pl (localhost.localdomain [127.0.0.1])
by kapitanat.pl (8.13.8/8.13.8) with ESMTP id o11MIQo6010001
(version=TLSv1/SSLv3 cipher=DHE-RSA-AES256-SHA bits=256 verify=NO)
for <receiver@gmail.com>; Mon, 1 Feb 2010 23:18:26 +0100
Received: from localhost (sender@localhost)
by kapitanat.pl (8.13.8/8.13.8/Submit) with ESMTP id o11MIQdQ009995
for <receiver@gmail.com>; Mon, 1 Feb 2010 23:18:26 +0100
Date: Mon, 1 Feb 2010 23:18:25 +0100 (CET)
From: sender@kapitanat.pl
To: receiver@gmail.com
Subject: test
Message-ID: <alpine.LRH.2.00.1002012318150.9990@kapitanat.pl>
User-Agent: Alpine 2.00 (LRH 1167 2008-08-23)
MIME-Version: 1.0
Content-Type: TEXT/PLAIN; format=flowed; charset=US-ASCII

test

dla celow antyspamowych (sic) zmienilem prawdziwy adres nadawczy na sender@kapitanat.pl a gmailowy na receiver@gmail.com

domena kapitanat.pl na zadnych blacklistach nie notowana, spf ustawiony, ale w gmailu 100% do spamu

pzdr

Maciek

Link to post
Share on other sites

Maile wysłane z mojego serwera w strato.de Gmail 28 stycznia zaczął oznaczać jako spam.

Założyłem 5 kont na Gmailu, na każde wysłałem kilkaset wiadomości z serwera przez PHP mail(). Wszystkie oczywiście trafiły do spamu - zaznaczyłem i kliknąłem "To nie jest spam".

Teraz już dochodzą normalnie do odebranych, a nie do spamu.

Link to post
Share on other sites

@recarep jak byś miał chwilę to zainteresuj sie DKIM oraz DomainKey

http://www.elandsys.com/resources/mail/dkim/opendkim.html

http://www.elandsys.com/resources/sendmail/domainkeys.html

1) Załóż konto konto na gmail

2) Sprawdz czy nadal trafiaja do spamu

3) poczyn na serwerze zmiany

4) po około 24 godzinach od zmiany DNS sprawdz czy sie polepszyło

Do testowania DK i DKIM wyślij mail na

autorespond+dk@dk.elandsys.com

autorespond+dkim@dk.elandsys.com

Dostaniesz zwrotny mail z informacjami czy wszystko jest OK albo gdzie jest blad

Link to post
Share on other sites

wzmiankę o DKIM widzę w nagłówku, ale czy to ma wpływ to na razie nie wiem:

Authentication-Results: mx.google.com; spf=pass (google.com: domain of xxx@xxx.com designates 101.102.103.104 as permitted sender) smtp.mail=xxx@xxx.com; dkim=neutral (no signature) header.i=@xxx.com

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy