Recommended Posts

Dnia 1.03.2017 o 13:18, General_Depet napisał:

Masz starą wersję nie przystosowaną do nowej wersji PHPa. O ile masz wersję 1.5 skryptu to z paczki instalacyjnej, którą możesz pobrać ze seokatalogi.pl -> zakładka Mój panel wgraj do siebie pliki

  • cały folder /admin/
  • cały folder /ajaxstarrater/
  • cały folder /includes/
  • cały folder /phpmailer_v5.1/
  • plik index.php z głównego folderu ze skryptem

Jeśli masz starszą wersję (1.42 lub niżej) to musisz poprosić hostingodawcę o tymczasowe przełączenie PHPa na swoim serwerze do 5.4 i wtedy wykonaj pełną aktualizację z poziomu PA -> Optymalizacja -> Sprawdź aktualizacje.

Witam,

 

A jeśli nie ma możliwości przywrócenia 5.4 lul nie działa prawidłowo... jak zaaktualizować z 1.41, domyślam się, że same pliki nie wystarczą? Jest jakaś zmiana w bazie danych?

 

M.


Polecam katalog SeoPark.pl, katalog AK47 (5 lata w sieci) ...oraz Wirtualne-miasta.eu
"Dopóki nie skorzystałem z Internetu, nie wiedziałem, że na świecie jest tylu idiotów" - Stanisław Lem

Share this post


Link to post
Share on other sites

Tak. Spróbuj z paczki aktualizacyjnej wrzucić samo update/update.php i wykonać aktualkę ręcznie przez http://twoj-adres.pl/admin/?update=on oczywiście po zalogowaniu. Potem tylko wrzuć resztę plików i powinno działać.


SEOKatalog - nowoczesny skrypt katalogu stron

Uwaga: Kupię SEOKatalogi Oferty na PW lub kontakt@intelekt.net.pl

Spis katalogów - proszę o unikalne opisy!

Share this post


Link to post
Share on other sites

Trochę utknąłem, ponieważ nie mam dostępu do panelu, hosing sam zmienił konfigurację (ovh), przez co straciłem dostęp do katalogu, ustawiając php 5.4 (stabilna) i tak dostaję błąd 500. A wgrywając aktualizację, to znów otrzymuję, że brakuje jakiś tabeli i sytuacja trochę patowa, taki problem mam z dwoma katalogami na ovh.

 

M.


Polecam katalog SeoPark.pl, katalog AK47 (5 lata w sieci) ...oraz Wirtualne-miasta.eu
"Dopóki nie skorzystałem z Internetu, nie wiedziałem, że na świecie jest tylu idiotów" - Stanisław Lem

Share this post


Link to post
Share on other sites

Mar i jak sobie poradziłeś? Ja też zaniedbałem aktualizacje i teraz w OVH widzę coś takiego:

Cytat

Site error: the file /home/ogrodnic/www/katalog/index.php requires the ionCube PHP Loader ioncube_loader_lin_5.2.so to be installed by the website operator. If you are the website operator please use the ionCube Loader Wizard to assist with installation.

 


Moderowany katalog stron ogrodniczych - Zapraszam do wpisów branżowych stron (na moderację trzeba się sporo naczekać ale warto)
 

Share this post


Link to post
Share on other sites

Niestety z OVH nie idzie się dogadać...

Mój błąd, że nie pilnowałem aktualizacji. Da radę jeszcze z tego jakoś wybrnąć?


Moderowany katalog stron ogrodniczych - Zapraszam do wpisów branżowych stron (na moderację trzeba się sporo naczekać ale warto)
 

Share this post


Link to post
Share on other sites

@Toomek chyba musisz sobie konto skonfigurować inaczej, bo Ioncube praktycznie wszędzie działa i można go używać.

@General_Depet  potrzeba tej konkretnej wersji czy jakakolwiek działa?


dymna.jpg

Przyjaźń psa na całe życie. ZAGINĄŁ DOM

Share this post


Link to post
Share on other sites

Nie jestem pewien, ale wydaje mi się, że każdy 5.x powinien działać. Na pewno nie zadziała loader 7.x bo nie ma wstecznej kompatybilności i to jest też główny powód dla którego nie przekodowałem jeszcze plików.

 

edit. Sprawdziłem, musi być wersja 5.2

Edited by General_Depet

SEOKatalog - nowoczesny skrypt katalogu stron

Uwaga: Kupię SEOKatalogi Oferty na PW lub kontakt@intelekt.net.pl

Spis katalogów - proszę o unikalne opisy!

Share this post


Link to post
Share on other sites

ioncube na 5.2 działa dla PHP 5.6 (niższe wersje odpadają na OVH); niestety jak już pisałem zaniedbałem aktualizacje skryptu i nie działa mi dla PHP 5.6. Do PA tez się teraz nie mogę dostać aby zaktualizować skrypt.


Moderowany katalog stron ogrodniczych - Zapraszam do wpisów branżowych stron (na moderację trzeba się sporo naczekać ale warto)
 

Share this post


Link to post
Share on other sites

Jak mi napisali z OVH jest on aktywny dla wersji PHP co najmniej 5.6 a ja mam ustawioną niższą, dla której już nie ma wsparcia i nie mogą mi jej niby ustawić.


Moderowany katalog stron ogrodniczych - Zapraszam do wpisów branżowych stron (na moderację trzeba się sporo naczekać ale warto)
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.