Jump to content
publiker.pl

Publiker

Recommended Posts

Jak włączyć w publikerze formatowanie/edycję tekstu podczas dodawania nowego? Na filmach wideo w wersji 1.0 pokazuje się jakiś edytor, natomiast w mojej wersji 1.0.13a z dnia: 2010-05-14 nic takiego nie występuje.

Share this post


Link to post
Share on other sites
Jak włączyć w publikerze formatowanie/edycję tekstu podczas dodawania nowego? Na filmach wideo w wersji 1.0 pokazuje się jakiś edytor, natomiast w mojej wersji 1.0.13a z dnia: 2010-05-14 nic takiego nie występuje.

ja tam wklejam tekst do zwykłego notatnika lub otwieram teksty przez zwykły notatnik, on domyślnie usuwa formatowanie i stamtąd kopiuje teksty.


baner-seostationv2.png

Share this post


Link to post
Share on other sites
ja tam wklejam tekst do zwykłego notatnika lub otwieram teksty przez zwykły notatnik, on domyślnie usuwa formatowanie i stamtąd kopiuje teksty.

Też tak robię


If I could have my wasted days back

Would I use them to get back on track?

Stop to warm and karma’s burning

Or look ahead , but keep on turning?

--------------------

iconm.gif - Metallica

Odwiedź Tattoo Studio i zrób sobie profesjonalny tattoo

Potrzebujesz więźbę dachową lub inne drzewo - tartak

Share this post


Link to post
Share on other sites

Chodziło mi o ten edytor WYSWIG który jest na filmach wideo przy dodawaniu tekstu. Ten który umożliwia wstawienie linku, synonimu poprzez przycisk. U mnie ten edytor nie występował. Było to winą hostingu. Próbowałem na innym działało normalnie. Problem jest na netmarku i wygląda to jakby nie czytało stylu. Rozwiązanie banalnie proste dorobiłem regułkę w .htaccess i jest już ok.

RewriteEngine On

RewriteRule ^index.html$ index.php

Mam jeszcze pytanie co do Netmarku, czy bardzo duża będzie różnica w postępach pracy publikera na tym hostingu w stosunku do VPS 1G i 1.5GHz? Na netmarku mają dobre statystyki i chcę go tam chwilę potrzymać dla przetestowania obciążenia/zużycia.

Edited by iren

Share this post


Link to post
Share on other sites

U mnie tez nie działał edytor, rozwiązaniem było wgranie ponownie plików publikera (dla pewnosci wywealilem calosc i zainstalowalem jeszcze raz). Po prostu, ktorys plik musial sie zle wgrac.

Share this post


Link to post
Share on other sites

Mam pewien problem po przeniesieniu Publikera na inny serwer. Otóż po prawidłowym przeniesieniu, Publiker wyłącza mi linki podstron.

Nie ma katalogu, do którego można dodać tą podstronę. Pamiętaj, że tylko katalogi typu qlWeb i otwartyMini akceptują adresy podstron.

Publikacja adresu URL została wstrzymana.

Na poprzednim serwerze nic takiego się nie działo, dodawał po prostu do katalogów, które przyjmowały podstrony i tyle.

Jak rozwiązać ten problem?

Share this post


Link to post
Share on other sites
Chodziło mi o ten edytor WYSWIG który jest na filmach wideo przy dodawaniu tekstu. Ten który umożliwia wstawienie linku, synonimu poprzez przycisk. U mnie ten edytor nie występował. Było to winą hostingu. Próbowałem na innym działało normalnie. Problem jest na netmarku i wygląda to jakby nie czytało stylu. Rozwiązanie banalnie proste dorobiłem regułkę w .htaccess i jest już ok.

RewriteEngine On

RewriteRule ^index.html$ index.php

Mam jeszcze pytanie co do Netmarku, czy bardzo duża będzie różnica w postępach pracy publikera na tym hostingu w stosunku do VPS 1G i 1.5GHz? Na netmarku mają dobre statystyki i chcę go tam chwilę potrzymać dla przetestowania obciążenia/zużycia.

przyczyna moze byc tez:

edytora nie ma gdy otwierasz scrolem lub w nowej karcie tekst lub dodawanie tekstu.

jak otworzysz normalnie lewym klikiem to u mnie jest ;).

co do tego vpsa daj znac na pw ile wpisow na dzien slesz

Mam pewien problem po przeniesieniu Publikera na inny serwer. Otóż po prawidłowym przeniesieniu, Publiker wyłącza mi linki podstron.
Nie ma katalogu, do którego można dodać tą podstronę. Pamiętaj, że tylko katalogi typu qlWeb i otwartyMini akceptują adresy podstron.

Publikacja adresu URL została wstrzymana.

Na poprzednim serwerze nic takiego się nie działo, dodawał po prostu do katalogów, które przyjmowały podstrony i tyle.

Jak rozwiązać ten problem?

Wejdź w grupę przy ktorej wywala Ci ten błąd, i zakładkę linki. TAm sprawdź może publiker dodał Ci jakieś linki do linków publikowanych.

A jak nie może sam dodałeś linki inne niż do strony głównej.

Jak rozwiązać? Najprościej zrobić nową grupę poprzez kopiuj i zaznaczyć "uzywaj do publikacji wpisow" tylko katalogi qlweb i otwarty mini, a w tej pierwszej je odznaczyć,.

Edited by Suchjy

baner-seostationv2.png

Share this post


Link to post
Share on other sites
Co do samego publiker-a to popieram, żeby coś zrobić z nieaktywnymi katalogami i preclami bo usuwać je pojedyńczo to męczarnia, a wysyłanie wpisów to strata czasu.

Przecież do nieaktywnych nie dodaje - zgadza się ?

Share this post


Link to post
Share on other sites

Chciałbym przedstawić dwie propozycję "ulepszeń" do programu:

1. Skopiowanie nawigacji po stronicowaniu na dół, tak aby po zjechaniu na koniec listy czy to zadań cron czy listy katalogów nie trzeba było przewijać strony do góry aby przejść na kolejną stronę tylko aby takie sama nawigacja znajdowała sie pod listą.

2. Zmodyfikowanie mechanizmu dodającego w ten sposób aby przy zaległości w wykonywaniu zadań typu "sprawdzenie linka", "sprawdzenie wpisu", "sprawdzenie czy opublikowany" jednak pierwszeństwo w wykonywaniu zadań miały dodawanie do precli i katalogów. W tej chwili mam taką sytuację, że publiker chodzi 4 dzień i jedyne co robi to sprawdza istnienie wpisów i linków i nic nie dodaje. Próbowałem zmodyfikować priorytety zadań, tak aby "katalogowanie" i 'preclowanie" miało najwyższy priorytet ale niestety to nie pomogło. Owszem zadania wskoczyły na pierwsze miejsce na liście zadań do wykonywania na podstronie "zadania cron" ale po próbie ręcznego uruchomienia otrzymywałem komunikat: "w chwili obecnej żadna grupa nie wymaga linkowania", podczas gdy wchodząc w pierwszą lepszą grupę najbliższy czas dodania już minął (grupa dodana 4 dni temu więc opcja dodania do całej bazy odpada) :D. Natomiast gdy usunę zadania "sptrawdzające" to publiker zaczyna normalnie dodawać. Być może jest to swego rodzaju bug - nie mi to osądzać.

3. Możliwość ustawienia czasu zalogowania w systemie. W tej chwili bo dosyć krótkiej nieaktywności wylogowuje. Dobrze aby było to parametrem.

Edited by vip-solution

Share this post


Link to post
Share on other sites
Chciałbym przedstawić dwie propozycję "ulepszeń" do programu:

1. Skopiowanie nawigacji po stronicowaniu na dół, tak aby po zjechaniu na koniec listy czy to zadań cron czy listy katalogów nie trzeba było przewijać strony do góry aby przejść na kolejną stronę tylko aby takie sama nawigacja znajdowała sie pod listą.

Zdecydowanie, mało pracy a dla nas drobne ulepszenie.

Do tego rozdzieliłbym półautomatyczne dodawanie, aby wpisy nie były zaliczane do zadań z automatu

Share this post


Link to post
Share on other sites
Wejdź w grupę przy ktorej wywala Ci ten błąd, i zakładkę linki. TAm sprawdź może publiker dodał Ci jakieś linki do linków publikowanych.

A jak nie może sam dodałeś linki inne niż do strony głównej.

Oczywiście, że sam dodałem. Problem w tym, że na starym serwerze nic takiego się nie działo, tzn. nie wstrzymywał mi linkowania podstron. Wiadomo, że można to tłumaczyć tym, że wcześniej dodawał tylko do qlweb-ów i mini ale to mało prawdopodobne. Dodam, że w moim drugim Publikerze również linkuje podstrony o podobnej strukturze i nic takiego się nie dzieje, dodaje równo.

Da się to automatyczne wyłącznie linku jakoś wstrzymać?

Share this post


Link to post
Share on other sites

Witajcie,

Uzywam publikera juz od jakiegos czasu - kiedys go skonfigurowałem i tak sobie działał. W dniu dzisiejszym chciałem coś pozmieniać w konfiguracji i nie mogę sobie przypomnieć w jaki sposób zmieniało sie wagi linków. Czy ktoś moze mi przypomnieć.

Pozdrawiam

lukasha

Share this post


Link to post
Share on other sites

Wchodzisz w grupę -> Linki -> edytujesz dany link i tam pole Waga. Pamiętaj tylko by w prawym górnym rogu włączyć widok Normalny.


LaoHost - tani i niezawodny / dhosting.pl - dla stron o dużym ruchu, skalowalne zasoby z płatnością godzinową (link daje 5% rabatu) / spideric - genialny monitoring pozycji niezależny od sytuacji z proxy

Share this post


Link to post
Share on other sites

Zauważyłem jeszcze jedną istotną różnice w moich dwóch Publikerach. Otóż jeden jest w wersji 1.0.13 (tam jest wszystko ok), a drugi w wersji 1.0.13a. Czy 1.0.13a ma jakiś dodatek, który sprawia, że linki podstron się wyłączają, po błędnej próbie dodania?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy