Jump to content
panfish

W chwili obecnej nie możemy uzyskać dostępu do Twojej strony głównej ze względu na nieznany problem.

Recommended Posts

Witam!

Dziwna sprawa, od wczoraj mam taki komunikat w panelu. Myślałem, że to kwestia kilku godzin i się zmieni tak jak inne komunikaty w Przeglądzie, a tu ciągle tkwi i zaczyna mnie to niepokoić. Komunikat pojawił się po zrobieniu mod_rewrite. Zmieniłem odpowiednio mape po tym, no a dzisiaj powiazanie domeny wylaczylem i w cmsie ustawiłem zamiast http://rybki.pl, http://www.rybki.pl z tego powodu, ze jak była ustawiona preferowana domena bez www to mialem problemy z dodaniem mapy(nie istniała taka opcja) i ogolnie cos bylo nie tak. Wiec dzisiaj wylaczylem tą preferowaną domene(jest bez powiązania), a komunikat nadal jest. Jakieś pomysły ? Sugestie ?

Z góry dziękuje za każdą odpowiedź!

pozdr.

edit:

A dzisiaj takie coś zamiast wcześniejszego:

Aktualnie nie możemy uzyskać dostępu do Twojej strony głównej ze względu na limit czasu.

A czas ładowania strony to 0.62-0.72 seconds, co ciekawe z www szybciej sie ładuje niż bez. Objętośc strony 12,52KB.

Edited by panfish

Share this post


Link to post
Share on other sites

Usunąłem ją z poprzedniego konta i dodałem na innym i to samo, odrazu taki komunikat. Martwi mnie to troche, pierwszy raz takie coś mam i nie widze za bardzo powodu dla takiego komunikatu...

Panowie, może jakieś pomysły ? A może ktoś miał taką sytuacje ?

Mowa oczywiście o komunikacie : Aktualnie nie możemy uzyskać dostępu do Twojej strony głównej ze względu na limit czasu.

Pozdrawiam

Share this post


Link to post
Share on other sites

Wlom ? Tzn ?

Dzisiaj przez pewien czas nie miałem tego komunikatu, a teraz pojawił się: W chwili obecnej nie możemy uzyskać dostępu do Twojej strony głównej ze względu na nieznany problem.

Czy to, że wcześniej w cmsie był adres bez www a teraz jest z może mieć na to wpływ ? Lub czy włączenie mod_rewrite ? Wraz z kotrym zmieniłem mape.

Bo jak tak dalej będzie to google nigdy mi nie zaindeksuje tej strony... Już mi ręce opadają bo zupełnie nie mam pomysłów co by zrobić...

Serdecznie dziękuje za oodpowiedzi i czekam na jakieś sugestie, pomysły...

pozdr.

edit:

Tak przyszło mi teraz do głowy, że wraz ze modrewrite zmieniałem htaccess, który wcześniej był pusty, teraz wygląda następująco:

Options All -Indexes

Options +FollowSymLinks

RewriteEngine On

RewriteCond %{REQUEST_FILENAME} !-f

RewriteCond %{REQUEST_FILENAME} !-d

RewriteRule ^(.*) index.php

Może tu coś jest nie tak ?

Edited by panfish

Share this post


Link to post
Share on other sites

Problem niekiedy leży w tym, że np maszustawione przekierowanie strony z www na bez a ustawisz preferowaną domenę w CMSie na z www. Wgraj z miejsce .htaccess pusty plik i zobacz wtedy co się dzieje.

Share this post


Link to post
Share on other sites

ok, wgrałem i będe musiał tymczasowo wyłaczyć url friendly na cmsie, bo linki w ogole nie działają. coś mi się wydaje, że teraz pewnie będzie "normalnie", ale to nie jest wyjście z sytuacji bo nie chce rezygnować z modrewrite

edit:

niestety nadal to samo, ciągle komunikat:

W chwili obecnej nie możemy uzyskać dostępu do Twojej strony głównej ze względu na nieznany problem.

No ręce opadają... Jakieś pomysły ?

PS: Analytics nie wyświetlił mi od czasu dodania kodu żadnych statystyk jeszcze, a minęło 2-3dni...

Edited by panfish

Share this post


Link to post
Share on other sites

Nie tylko ty masz ten problem, jeszcze ja i pare innych osob:

http://groups.google.com/group/Google_Webmaster_Help_webmastertools-pl/browse_thread/thread/c6bfa2f5beb338bb

U mnie tak juz pare dni. Pozmienialem troche meta tagi, keywords itp i zarzadalem ponownego zaindeksowania strony. Zobaczymy.

Co ciekawe, widzialem w nocy u siebie pare razy G-bota, wiec teoretycznie laz i indeksuje chociaz zauwazylem spadek zaindeksowanych stron mojej witryny, systematycznie na zapytanie site:moja domena.pl spada ich ilosc :)

Share this post


Link to post
Share on other sites

U mnie po długiej przerwie znowu się to pojawiło... Co ciekawe wszystkie osoby mające ten problem i piszące na groups.google ma hosting na webd i ja niestety też i śmiem być pewny, że to oni mimo wszelkich zaprzeczeń zrobili coś nie tak(czyt. przyblokowali połączenia z puli adresów googli) i przez to dostęp do strony przez google jest ograniczone i stąd ten komunikat. Niestety na wybór hostingu nie mam wpływu i będe się musiał dalej męczyć z firmą webd.

A gdyby ktoś mi nie wierzył odnośnie tego hostingu, to prosze zapoznać się z tym tematem. Sam przed chwilą w ogóle go odkryłem...

http://www.webhostingtalk.pl/index.php?showtopic=1653

Edited by panfish

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy