Maksiulek

Problem z sslforfree

Polecane posty

@ttah mam na hekko (współdzielony) sslforfree i działa normalnie od 9 miesięcy już


www.Hekko.pl : kod -50% na Hosting WWW: H50Y17BGOW 

z kodem hosting już od 30zł / rok

mini_baner2.png

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

@noupe Cytat jaki dostałem z BOK:

"Jeśli chodzi o szyfrowanie Let's Encrypt to nie jest możliwe zainstalowanie go przy hostingu współdzielonym. W tym celu powinien zainteresować się Pan gamą serwerów VPS."

Przestałem próbować go sobie generować po tym cytacie i skorzystałem z konkurencji. Po prostu założyłem, że się nie da i już, skoro tak mi piszą.

Z resztą perspektywa co 3 miesięcznego ręcznego generowania i wklejania kluczy na nowo do panelu też nie wydaje mi się najlepszym rozwiązaniem. Na konkurencyjnym hostingu dodanie certyfikatu zajęło mi minutę i ograniczyło się do kilku kliknięć.

 

ed. a jeśli SSL od Let's Encrypt działa sprawnie w hekko, to cóż, dla mnie za późno. Postawiłem już krzyżyk na hekko i trzyma mnie tylko to, ze mi refy połowę ceny zbijają.

 

Ale jeśli autorze wątku uda Ci się, to weź proszę poinformuj mnie adnotacją. Może mi się jeszcze odwidzi.

Edytowano przez ttah

Tani hosting z darmowym certyfikatem SSL HEXCORE

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

@swits.pl Bardzo Ci dziękuję za chęci, ale z osobistych powodów nie mogę podać danych namiarowych.

@Mion Dzięki, ale nie będę kupować kolejnej usługi, mam konta gdzie indziej i chyba zrobię transfer domen i tyle.

@ttah Jak mówiłem, hekko umywa ręce. "Nie gwarantują poprawnego działania" tej usługi u siebie. Zrobię chyba tak że kupię płatny i koniec. Poleci w koszty, bo szkoda nerwów. Mam przy okazji kolejny powód by migrować z hekko, szkoda czasu i nerwów na nich. Nie są tego warci. Dziś kolejny mail że inne serwery będą mieć "prace konserwacyjne", ciekawe czy i tak znów pójdzie wałek i certyfikat szlag trafi przy próbie odnowienia.

Edytowano przez Maksiulek

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
8 minut temu, Maksiulek napisał:

@ttah Jak mówiłem, hekko umywa ręce. "Nie gwarantują poprawnego działania" tej usługi u siebie.

To są darmowe certyfikaty do tego od firm trzecich, więc się nie ma co dziwić, że mają taką a nie inną politykę w tej kwestii.


HTTP 200 usługi IT - Dariusz Janicki | Realizacja serwisów www oraz oprogramowania w PHP / C# / Node.js / MySQL :chatownik:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 minutę temu, Mion napisał:

To są darmowe certyfikaty do tego od firm trzecich, więc się nie ma co dziwić, że mają taką a nie inną politykę w tej kwestii.

 

Bym się nie dziwił gdyby było tak od zawsze że się nie da i już. Ale sytuacja wypadała po ich "pracach" i wtedy coś się spartoliło. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jakub nie bądź nadgorliwy ;)


HTTP 200 usługi IT - Dariusz Janicki | Realizacja serwisów www oraz oprogramowania w PHP / C# / Node.js / MySQL :chatownik:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
4 godziny temu, Mion napisał:

Jakub nie bądź nadgorliwy ;)

 

Pomocy nigdy za dużo... Chwała mu za takie postępowanie. Dzięki niemu mam pomysł jak to ogarnąć.

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mam ten sam problem. Udało go się komuś rozwiązać?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

spróbuj wieczorem albo w nocy, jak będzie małe obciążenie na hekko.


dymna.jpg

Przyjaźń psa na całe życie. ZAGINĄŁ DOM

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Próbowałem o 3 w nocy :). Taką odpowiedź dostałem od hekko:

 

Cytat

Funkcja pozwalająca na zautomatyzowaną obsługę certyfikatów Let's Encrypt (pakiet Optimum, Premium i Premium+). W usługach bez wsparcia dla certyfikatów LE są one możliwe do instalacji w sposób ręczny, przez rekordy DNS - weryfikacja przez link nie jest dostępna.

 

Więc pewnie nie da się tego zrobić poprzez weryfikację automatyczną, ani manualną. Potem będę testował poprzez DNS tak jak napisali. Jeszcze 3 miesiące temu działało, a teraz jak trzeba odnowić certyfikat to już po pracach na ich serwerze nie działa.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.