Hedea

Chińskie znaki widziane przez robota Google

Polecane posty

Jakiś tydzień temu nasz sklep (virtuemart) zaatakowali hakerzy podmieniając sitemapa i htaccessa przez co Google zaindeksował linki z krzakami. Jedna z wersji joomli 3.4 musiała mieć lukę przez którą się dostawali i robili bałagan. W ten sposób zaatakowali nam kilka stron. Po aktualizacji do 3.5 i usunięciu szkodliwych plików na wszystkich stronach już wszystkie linki Google widzi prawidłowo - problem jest tylko właśnie z tym jednym sklepem, nadal widzi te chińskie krzaki, nawet jak w webmaster tools pobieramy podstrony jako Google krzaki widzi te chińskie znaki (w screenach przykład).

 

xojnzs47.jpg

 

xdumma96.jpg

 

Sklep działa poprawnie, antywirusy nic nie znajdują, tylko Google widzi te krzaki - macie jakieś pomysły co to może być? : /

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zainstaluj sobie dodatek User agent switcher.

Dzięki niemu możesz wejść na stronę z User-agentem używanym przez boty Google i wtedy z poziomu przeglądarki zobaczysz, że wciąż jest jakiś syf w sklepie.
Oczywiście prezentowany tylko Google, a nie "zwykłym" użytkownikom.

wb9SG0N.png


Osatnio było trochę tematów z konkretnymi pomysłami, jak to efektywnie znaleźć, np. tutaj:
http://www.forum.optymalizacja.com/topic/224893-zainfekowany-hosting/

  • Like 1

search_auditor_500x80.png

Synoglota - synonimizator języka polskiego i angielskiego: ZOBACZ - lato się skończyło, a promocja trwa! :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

prawdopodobnie nie wszystko masz wyczyszczone i jest cloaking dla google zrobiony


dymna.jpg

Przyjaźń psa na całe życie. ZAGINĄŁ DOM

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dzięki! Podsuneliście mi jedną myśl, która okazała się słuszna - w razie czego jakby ktoś w przyszłości też się głowił. W folderze includes plik framework.php był jeszcze zmodyfikowany - ku mojemu zdziwieniu total commander wskazywał czasowo tak jakby w ogóle nie był modyfikowany, dlatego też wcześniej nie rzucił mi się w oczy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

@Hedea czy pomglbyś mi w tym temacie ? Mam identyczny problem - szukam ale nie widze tego pliku framework.php

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

W tej ścieżce, którą mam niżej - jeśli to joomla to muszą tam być te pliki:

 

image.png.a271ba99a629699449e89b096bb77aac.png

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

aaa to u mnie word press :/ poszukam jeszcze dzięki!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jeśli chodzi o wordpressa upewnij się czy w header.php głównej templatki nie ma wstrzykniętego złośliwego kodu ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nieraz też dokonują zmian w pliku index.php w folderze głównym lub htaccess. Jeśli jest możliwość najlepiej przywrócić kopię strony lub sprawdzić daty plików i folderów.  Joomla 3.4 była bardzo podatna na ataki, dlatego należy jak najszybciej zaktualizować do 3.8.10. W przypadku Wordpressa najlepiej sprawdzić header.php, footer.php i index.php czy nie ma dodatkowego kodu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

@MaxPan piątek, niech sobie pogada... a zapomniałem 15 postów trzeba zrobić 


dymna.jpg

Przyjaźń psa na całe życie. ZAGINĄŁ DOM

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 godzinę temu, MaxPan napisał:

sam ze soboą gadasz bo @Hedea to też Twoje konto.....

 

Nie moje tylko na tym samym stałym IP.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • Przez Eskimos1
      Witam,
      Poszukuję rozwiązania bo już brakuje mi pomysłów co robić.
      Przez kilku dniową nieobecność przy internecie po powrocie z wakacji nie działała prawidłowo moja firmowa strona na WP.
      Zaktualizowałem wtyczki i strona powróciła do funkcjonalności. Wcześniej jak wchodziłem w kokpicie w strony to była pusta strona. Ok do rzeczy.
      Posiadam zabezpieczenie wordefence i sprawdziłem live trafic. Okazało się że są tam jakies dziwne linki wywoływane. Poblokowałem nie chciane adresy IP zablokowalem kilka państw z których ataki pochodziły i pooczyszcałem serwer z virusów. Wpisałem w googles site:/mojadomena.pl i okazało się, że moje opisys trony to jakieś chińskie znaki.
      Po przesłaniu url do google większość linków wróciło do normy. Ale nadal jeszcze jest w indexie google  wyglądających tak:fgdf0b8sdfdsfdsfsnf832o/p-fdso/ddfdsfsdfsd.men
      W Live trafic co praktycznie sekunde wchodzi google bot w tego typu linki i strona zwraca error 404.
      W załączniku przesyłam screeny.

       
    • Przez Adam Okuń
      Raport błędów robota
      Nasz robot nie mógł uzyskać dostępu do strony, aby określić jej zawartość i wyświetlić odpowiednie reklamy. Jeśli nasz robot nie może uzyskać dostępu do treści, zwykle nie możemy wyświetlać reklam, co powoduje zmniejszenie dochodów i zasięgu reklam. Możemy też wyświetlać nieodpowiednie reklamy, co obniży współczynnik klikalności. Użyj linków z kolumny „Jak naprawić”, aby naprawić błędy i poprawić wydajność AdSense.
      http://www.znajdzprz....pl/click/index Odmowa dostępu robota Błędy 2

      Taki o to błąd popsuł mi ostatnio Optymalizację Przychodów. Przypuszczam, że zalinkowana u mnie z pomocą banerka strona gromadząca blogi kulinarne zablokowała dla robota google dostęp albo mają jakiś problem w kodzie. Pytanie moje brzmi jak temat załatwić bez likwidacji wymienionego banerka. Dodałem w kodzie obrazka atrybut nofollow ale to chyba nie pomogło bo dziś znów pojawił się bład w raporcie.
      Boję się grzebać w pliku robot.txt ale to może być jedyny sposób chyba by robot nie podążał za linkiem, który wspomniany wyżej banerek zawiera.
      Mylę się czy można to załatwić inaczej? Wysłałem informację także do właściciela linkowanej strony ale wolę się zabezpieczyć na przyszłość by unikac takich wpadek.
      pozdrawiam
      Adam